+2 votos
102 visitas

---------------------------
Informação
---------------------------
O aplicativo CS1.exe versão 18.1 é incompatível com as bibliotecas de BEF 18.2 que estão sendo utilizadas. O aplicativo CS1.exe e bibliotecas de BEF devem ser da mesma versão.
---------------------------
OK   
---------------------------

 

 

Essa é a mensagem de erro que estou recebendo, uma infomração importante é que foram feitos merges de versões superiores para esta versão.

Mas tambem foi feito os mesmos merges para versões mais inferiores que esta, mas não tive esse erro.

 

por (54 pontos)
reclassificado por | 102 visitas

1 Resposta

+2 votos
O que está acontecendo é que o runner que você está utlizando é da versão 18.1, mas os server files do teu sistema já foram atualizados para a 18.2. Basta você utilizar um runner (CS1.exe) da versão 18.2.
por (470 pontos)
436 perguntas
484 respostas
350 comentários
469 usuários